Davinci Resolve: problema de timecodes resuelto.

¡Por fin encontré una solución a uno de los problemas que más dolores de cabeza me causó en #DavinciResolve🙌

Muchas veces importando un XML, con cierto tipos de archivos no lograba reconocer el timecode correcto y quedaban como media offline (sin aparecer en el Media Pool, por lo que se volvía imposible reconectarlos).

Después de mucho sufrir, logré solucionarlo desde el software de edición 🤔 Y acá comparto este pequeño dato esperando que les evite molestias y si conoces una mejor opción, ¡coméntala también! 👇

Me he topado con este problema con distintintos tipos de archivo, principalmente .MTS, .MXF y .M2T conteniendo videos largos (que en realidad son varios videos juntos en un sólo wrapper)

Básicamente lo que está indicando el Log de#DavinciResolve es que no logra coincidir los timecodes esperados con los timecodes del archivo.

Dentro de Davinci no encontré ninguna forma de solucionarlo.

Revisando los archivos dentro del NLE (Premiere, en este caso), me pareció curioso que los archivos no empiezan con timecode 0:00:00:00

Idealmente esto no debería ser ningún problema, el software de edición sí logra leerlos y trabajó con ellos. Pero en Davinci daba problemas.

La solución fue resetear esos timecodes desde Premiere.

En el bin de proyecto, clic derecho sobre el archivo > Modify > Timecode

*Puedes seleccionar varios archivos a la vez.

**Si seleccionas las carpetas u algún otro archivo que no sea de video, no te aparece la opción.

Das clic sobre el timecode que te aparece, cambias los valores a 00:00:00:00 y automáticamente el check de abajo cambia a 'Alternate Timecode'.

Haciendo esto con todos los clips que dieron problema vuelves a exportar el XML

¡Y eso era todo! Solucionado el problema que más molestias me causó por mucho tiempo en #DavinciResolve🙌

Espero que este pequeño dato te evite dolores de cabeza y si conoces una mejor opción, ¡coméntala también! 👇

Leave a Reply

Your email address will not be published. Required fields are marked *